19
352nd
Like to join?       
Start Here

    Home     Forum     Roster     Downloads     Skins  
 

352nd Fighter Group Headquarters

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3 ... 10
 1 
 on: Today at 04:53:59 PM 
Started by JJMcGarvey - Last post by JJMcGarvey


    Hello Guys,
    For a little while I was thinking that I would have to discontinue my participation 352FG activities, I recently had a serious computer problem with the dreaded “BLUE SCREEN OF DEATH”. It kept getting worse and I expected to finally reach the point of total failure. I could not ascertain the cause of the problem. I felt that it might be a problem with the HD. I got another hard drive and a device to clone the existing HD. I put the new HD in the system and it worked OK but the Blue Death reappeared. The problem was not in the physical HD but rather in the corrupted windows XP program. Finally things reached the point where the reboot would hang up in the middle.  I put the master HD back in and it worked fine. Excluding Blue Death! While I was swapping HD’s back and forth, I noticed a HD sitting in a bay unconnected. To make it short the discovered new HD was the one that came with the system and had been removed because we thought it was faulty but a bad motherboard battery had caused that problem. I connected that HD and it ran beautifully. I suspected that the failing HD was not dead but still had all of my files on it. I sent away for a device that allowed a HD to connect as an external HD via USB connection. That is what I have been up to lately, transferring the last good files from the no-boot drive to the Dell original installed drive.
    The other week, Spitty posted that he tried to meet up with us but nobody ever showed up. I felt bad about that and decided to install TeamSpeak so that we could communicate. I could not get TS to work. Every time I tried to turn TS client on, it crashed. I researched and tested and could not get it to work. If I couldn’t use TS, there was not much sense in trying to fly on-line. The problem is that I am using obsolete computers with obsolete operating systems and a lot of Internet sites will not interact with outdated systems. The most logical thing to spend my money on is a new laptop. That is not a good flying setup! As I was packing up the other night, I accidentally went onto my wife’s user page. There was a shortcut for TS client. I clicked it and it worked. I tested and tried everything but I couldn’t get it to work on my user page and I couldn’t find out why. I decided to create a new Jack User account and when I get that working ok, I will remove the failing one. I also got my TS server to transfer to the new HD. \
    So it looks like I will be back in operation very shortly. I have a lot of spare HD’s floating around and I will be converting them to external drives and use them for storage. For example I can keep all of my EAW stuff on one drive and only connect it when I need it. My systems work a lot better when they are lean and mean.
    SO- off I go to transfer and copy / paste. The future looks like JackSprat will be around the EAW world for a while longer.


 2 
 on: October 18, 2017, 03:48:46 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
I don't think anybody will be on tonight. I am still having problems with Teamspeak. It seems to set up ok but when I try to connect with any servers it says that I need a newer version. The newer ones will not install. I will not try to explain all of the details but it looks like I won't be ready to fly until I get it working. I am not interested in spending multi-hundreds of dollars to bring everything up to date. There is an interesting thread on SimHq. Sort of like a bit of an Elegy at the grave site.

 3 
 on: October 15, 2017, 09:48:06 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
Back from Leave

I felt lousy for not showing up when Spitty was on last week. I installed EAW150, Teamspeak client and game ranger. I seem to have it all working. I will find out when we get together again.

Jack

 4 
 on: October 14, 2017, 07:56:24 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
I have my system running fairly well. I need to install Teamspeak before I can run EAW. I will try to get ready. I am sorry to have left you waiting last wed. Summer is taking its time about leaving. My railroad club project is taking up my catch-up time.
Jack

 5 
 on: October 14, 2017, 03:48:44 PM 
Started by JJMcGarvey - Last post by Spitty
Afternoon gents.

I will be in Orlando tomorrow thru Thursday looking for a new place to live so I will not be available for this week's flights.

Sorry guys.

Spitty

 6 
 on: October 11, 2017, 07:04:14 PM 
Started by JJMcGarvey - Last post by Spitty
Been on dBeav's TS for over a hour - thinking no one is coming aboard tonight.

Will try to hook up next week.

Cheers,

Spitty

 7 
 on: October 09, 2017, 05:12:55 PM 
Started by JJMcGarvey - Last post by Spitty
Evening gents,

I will not be on tonight. 

Been up since 11:00pm yesterday.  Traveled to Tallahassee for inventory and just got home here at 4:00pm.  Needless to say - Long Day...

I'll be on for Wednesday night if anyone is flying this week.

Spitty

 8 
 on: October 04, 2017, 07:20:37 PM 
Started by JJMcGarvey - Last post by Spitty
Nor I as I am still in Tallahassee

 9 
 on: October 04, 2017, 02:53:03 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
Still working to get my system restored to full functioning! I will not be on tonight.

 10 
 on: October 02, 2017, 06:11:36 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
My system is still in the process of being resurrected, I won't be on either.

Pages: [1] 2 3 ... 10