19
352nd
Like to join?       
Start Here

    Home     Forum     Roster     Downloads     Skins  
 

352nd Fighter Group Headquarters

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 8 9 [10]
 91 
 on: September 28, 2017, 07:35:01 PM 
Started by JJMcGarvey - Last post by Spitty
That's great news Jack...

My flight schedule is going to be all over the board over the next couple of weeks.  I'll try to keep you all posted to days and times I will be available.

Spitty

 92 
 on: September 27, 2017, 12:14:21 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
Hello Gentlemen,
I am sort of up and running on my main computer. I am supposed to receive the device that I ordered to control (read) Hard Drives via USB, next Wednesday. I should then be able to copy most of my files and return to normal. I will not be able to fly until I get that done. In the mean time I will be reinstalling programs. I have now been running this hard drive and I have not experienced a ‘Blue Screen of Death’ since I put it in on Monday. Apparently it was caused by .a corrupted Win install. I had felt very sure that it was a heat related hardware problem. A few more days of trouble free operation will prove it.

 93 
 on: September 25, 2017, 09:28:26 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
Hey dBeav,
Thanks for the offer. Things are not as bad as they first seemed. I may have all worked out for the good. I will give you a history. I got this computer (DELL)from #2 son. He was going to throw it away because of regular massive failures. I got a new hard drive and tried to reinstall the disks that came with the computer. To make it short I couldn’t do it and took it to my shop. He put an operating system on it and I found out that the real problem was the motherboard battery was dying. I replaced it and it worked fine with a few glitches. Some things were not exactly right but it was hard to say what was wrong. About 6 months ago I started getting bluescreens of death. It seemed to be heat related????? I got a device that copies Hard drive clones. I put the clone into the system and it worked and I left it in. That is the one that failed today. The failure is that it stops about halfway through the boot-up. I removed the bad HD and replaced it with the original one that I cloned. Everything works except that I lost all new information and files from the last three months. I don’t think that the bad HD is a mechanical failure, I think that it is a corrupted WinXP. I just ordered a kit to connect a HD via a USB connector. These are SATA drives. On my other system I used an IDE version to test putting a Linux OP on to a caddy C Drive. It worked OK. I think the problem with the bad drive is a corrupted WinXP and that I will probably be able to read the drive via USB and retrieve the info from it. That is making the best out of a bad situation. How ever I ran across the original HD from when my son had it. It works fine. I just had a blue screen while writing this. When I get all of my stuff on the one drive, I will pull it out and put the original good WINXP back in and start to switch all of my stuff to that. I will also find out if the blue screen is related to a non DELL install of XP. I will close up and have my evening libation

Jacksprat

 94 
 on: September 25, 2017, 06:56:06 PM 
Started by JJMcGarvey - Last post by dBeav
Anything we can help with?

 95 
 on: September 25, 2017, 06:19:37 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
[/i]   I am having Major computer problems

 96 
 on: September 25, 2017, 04:02:18 PM 
Started by JJMcGarvey - Last post by Spitty
I will not be on tonight unfortunately.

Sorry.

Spitty

 97 
 on: September 20, 2017, 11:09:18 AM 
Started by JJMcGarvey - Last post by JJMcGarvey
I will not be home tonight.

 98 
 on: September 18, 2017, 04:43:40 PM 
Started by JJMcGarvey - Last post by Spitty
I'll be on as well.

 99 
 on: September 18, 2017, 04:08:20 PM 
Started by JJMcGarvey - Last post by JJMcGarvey
I will be around tonight if any body is interested or available.

 100 
 on: September 17, 2017, 10:50:30 PM 
Started by JJMcGarvey - Last post by MarkEAW
To help out as it peaked my interest to get the new multiplayer settings written out,
I wrote up this help doc; 99% of the stuff in this do will work with the code groups v1.50 that you guys use.

https://eaw.neocities.org/eaw-codegroup-multiplayer.html

I also have a stock v1.2 help doc that most of the important settings are used still.

https://eaw.neocities.org/eaw-multiplayer.html

Some of the text is what I already posted, however I tried to correct some of the errors from the source text.

Pages: 1 ... 8 9 [10]