352nd Fighter Group Headquarters

Base Operations => Bulletin Board => Topic started by: Roller on May 18, 2016, 03:26:14 PM

Title: Wed. 18th
Post by: Roller on May 18, 2016, 03:26:14 PM
Will be here at 7pm!
(This time I will stay awake....this time I will stay awake......this time...

Roller
Title: Re: Wed. 18th
Post by: Spitty on May 18, 2016, 05:53:10 PM
I unfortunately will not - I'm exhausted from work...

Please let me know which "Game" from all of the new versions created we will be using so I can get it put in my computer.

Sorry for the late notice but I can barely keep my eyes open right now.

Spitty
Title: Re: Wed. 18th
Post by: JJMcGarvey on May 18, 2016, 06:11:16 PM
Sorry to hear that you won't make it. I will be doing my dishes and returning. dBeav's server is not on but mine is

Address is  98.114.249.90
Title: Re: Wed. 18th
Post by: dBeav on May 18, 2016, 06:54:22 PM
Just fired mine up. I was hoping to just leave it on 24/7 but it keeps shutting down. I'll look into that.
Title: Re: Wed. 18th
Post by: Roller on May 18, 2016, 07:30:52 PM
here
Title: Re: Wed. 18th
Post by: Jel on May 19, 2016, 02:45:10 AM
Having received info re- dBeav's problems from Roller a thought occurred to me.
For EAW to run the windows User Account Control needs to be off in Vista or later.
Otherwise there are problems when the game tries to update the "eaw.ini" settings, and the UAC will not let it.

;)
Title: Re: Wed. 18th
Post by: Roller on May 19, 2016, 01:08:29 PM
Hi Jel,
we are all running XP.

Roller
Title: Re: Wed. 18th
Post by: JJMcGarvey on May 19, 2016, 02:29:01 PM
    Hey Guys,
   On Thursday mornings I wake up with the same feelings I used to have after a date the night before when I was a young buck. Progress is being made but there has been no penetration. I got a working basic EAW V1.40 install out of it. That may pair off Eric and I. Beave got the 1.40 download but it hasn’t installed due to ‘Run Time” problems. I have a working EAW V1.2 with OAW. Beave says he flew with his but doesn’t seem to be ready to try it on-line. Eric says that he no longer has that on his system. Spitty is still trying to get his to work. A lot of smooching and pawing but the damn cherry is still intact. Some where over the rainbow and all that sort of stuff! Well at least there were 3 of us last night, that was a pretty good turn out.
    I started on my dedicated EAW set up today. I think that my present computer setup is a bit overloaded and causes some lag. My older computer has a Caddy system for the C Drive. I can switch C Drives in and out. I have one of the drives being set up to pretty much have nothing but EAW and its accessories on it. I started to copy my files on to it and get it ready. I will continue to use my present set up until we are solidly on line. I am fairly confident that the existing setup will connect on line with no problems.
    I was impressed with what was discussed about the ability to attach files to our web site postings. I am going to try to attach what I called ‘JACKPATCH’. From what I encountered, I came to the conclusion that it is not possible to patch an original CD copy on any system past Win98. I made up a little patch to Cut/Paste to your CD 2 Cdrive copy. I will use this to test. If you want it take a copy. If that works I will try to give the multi-plane BMP’s to Eric that way.

Seems to work OK
Title: Re: Wed. 18th
Post by: Roller on May 19, 2016, 03:16:24 PM
Hi Jack,
put the BMP's in a folder, zip it, then see if you can attach it to a message here.
Should work.

I have attached a zip file (MPTHPS1.zip) that contains 3 folders. MPData, Theatres, and Planeset1.
Replace the MPData and Theatre folders with these. (In your 352ndEAW140 root.)

Take the files out of the Planeset1 folder and place them in the Planeset1 folder inside your
352nd folder in your root.

The MPData and Theatres folder will allow for preset online missions.
The Planeset1 files will give you a Blue-nose P51B splash screen when you enter the game.

Roller